Forum » Happy As Is » Happy As Is - Support » General Help » Site Problems - Bugs

Site Problems - Bugs

  • If you run into any problems, bugs, something not working.
    Or it doesn't look right to you, activity feed, photo's, profile photo albums...

    Please post where, what, when. :)

    Please give us this information with your post:

    Device = Desktop, Laptop, Tablet or Mobile
    OS = Windows, MAC, Linux or Google
    Browser = Maxthon, Comodo Dragon, Firefox, IE, Safari

    Thank You!
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      May 19, 2013 3:02 PM PDT
    0
  • Still working on the mobile picture upload.

    Blackberry, Windows phone & Android
    Taking a picture with the camera to the left, loads any picture correctly to the site.
    Camera on top, the left side of the picture at the top, camera to the right, the picture is upside down.

    Iphones, ipads..
    Taking a picture with the camera to the right, loads any picture correctly to the site.
    Camera on top, the right side of the picture at the top, camera to the left, the picture is upside down.

    And you can always just upload it, then flip it anyway you want once it's uploaded.
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      June 22, 2013 4:51 AM PDT
    0
  • Sorry still can't get those pictures to be the right direction every time.
    When taken and uploaded from mobile phones.

    Back to the drawing board :(
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      June 23, 2013 3:00 AM PDT
    0
  • All problems should be fixed :)


    Pets game is back online, Pet - Cash is now showing the correct amount!
    http://happyasis.net/
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      August 8, 2013 12:18 PM PDT
    0
  •   September 12, 2013 2:18 PM PDT
    0
  •   September 12, 2013 3:45 PM PDT
    0
  • Having a problem with the mobile site, login not working correctly.

    Thank you Terri :)

    I'm working on it.

    FIXED
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      September 26, 2013 7:29 PM PDT
    0
  • When uploading a pictures/photo in comments or activity feed.

    The text doesn't show up, that you add to the photo.

    It's being fixed :)
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      October 5, 2013 1:46 PM PDT
    0
  • Problems Fixed:

    Search engine URL's, Happy As Is is a HTML5 site, so some of the older browsers, hardware using old tech were having problems. You would type Happy As Is into a search box, it would show you the correct web address http://happyasis.com but would send you to http://www.happyasis.com (Old School). This wasn't a problem on modern hardware, phones or tablets, they would remove the "www". But iphones, ipads, Internet Explorer 8 or 9 :( not so good. So we have been working to fix that! With the help of Happy's great hosting company http://www.phpfoxsolutions.com We believe that is fixed!
    So all of the website addresses listed below should work, even when using the old tech!
    And all should go to the main site https://happyasis.com
    https://happyasis.com
    https://www.happyasis.com
    http://happyasis.net
    http://www.happyasis.net

    Photo Sizes
    We have adjusted the amount of mega-bytes per photo to a larger size again. VIP members have the highest limit.

    Drop Down Menu
    We have slowed the response speed, and cache time down to see if that will work for iphones, ipads, IE 8 & 9.

    Time Stamps
    We believe this is fixed, random time stamps on posts, blogs, pictures, not showing up or posting the incorrect time. All times are based on PST.

    Notifications
    At random times of the day the users notifications don't not clear unless you manually clear them. We believe this is fixed please tell us if it is not? This post was edited by beast-usa (Admin) at June 28, 2019 12:40 AM PDT
      December 22, 2014 5:02 PM PST
    0
  • Still having problems with Notifications they are doing a better job. But to good if you miss one they don't clear!

    Comment feeds on some profiles will appear empty. We believe it's a cache setting on the server and we are working on it.

    Thanks to all members for your patience! :)
      January 25, 2015 10:09 AM PST
    0
  • If you post a comment on a friend's profile page comment - share.
    Then some or all of the posts in your feed will disappear.

    Two temp solutions :(
    Option one is to remove the comment from the friend's profile. Everything on your personal profiles feed will return.

    Option two is anytime you post something on a friends profile go back to your personal profile page, post anything. Refresh your browser and all your posts will come back.


    This is a huge problem :( I'm working on it along with a few friends. It is a glitch in the default PHPFOX software that the site is built on. Hopefully one of us will find a fix very soon. Until then very very sorry about the problem.
    My System:
    Case: Thermaltake Core V71 Tempered Glass.
    Motherboard: Asus Prime TRX40-Pro.
    CPU: AMD Threadripper [email protected] OC.
    Water Block: EK Velocity sTR4 copper & nickel.
    Radiator: Thermaltake Pacific CL429 64mm pure copper.
    Water Pump & Res: 320 GPH Pond Pump, 5 Gallon Reservoir.
    Memory: 64 gigs Corsair Vengeance DDR4-3600 18-19-19-39 CR1.
    Video Card: EVGA RTX 2080 TI XC Ultra
    Hard Drives: 1 Crucial 256gig M550, 3 Crucial 2TB SSD's,
    1 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache.
    Power Supply: Corsair 1050 watt SINGLE RAIL.
    OS's: LINUX Xubuntu 20.04 LTS x64 and Windows 10 Pro 2004.
      January 31, 2015 11:40 PM PST
    0