Forum » Happy As Is » Happy Remote Computer Service » La Senda » Windows 10 Slower then normal - Micro Freezes

Windows 10 Slower then normal - Micro Freezes

  • 1 169
    Susy,
    the main problem on LS03 is Windows 10! First it's an older slower computer, then it was being plagued by Windows 10 micro freezes.
    I installed the 64 bit version of Brave but that's to much for that computer. Only 8 gigs of DDR3 so I installed 32 bit Brave.

    LS03 the computer you use memory speed:
    This computer is crippled by slow AMD CPU, DDR3 and Windows 10.
    Higher MB/s are better GB/s are 1000 times higher then MB/s.


    LS06 this is one I built for you so it has an Intel CPU, Crucial memory.
    Memory speeds are two or three time faster just 10 or 15% is a big difference.


    Next hard drive speed this is the main crippler on LS03 it looks like a
    failing hard drive. Notice the CPU usage it's an older AMD so it will
    be higher but 92% means there is nothing left for software to use.
    LS03


    LS06 this is one I built for you so it has an Intel CPU, Crucial memory, Crucial SSD so it would
    be faster. But look at the drive pattern no HUGE DROPS, low CPU usage. This is how a healthy 
    hard drive should look.


    Bottom line it will need at least the hard drive replaced if not the computer. And once the hard drive
    starts failing it only gets worse. And yes it could have been fine yesterday. :) Hardware failure is
    like sickness you felt fine yesterday and have a cold today.

    I also made these changes to stop the micro freezes and maybe speed up Windows 10.
    Download and install WinAero Tweaker.
    Go down the list and disable "Power Throttling"
    Then disable anything else you do not need, less things running for no reason will speed up the sluggish Windows 10.
    Enable "Take Ownership" on the context menu.

    Then open the Registry editor and go to this KEY:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AppXSvc
    Double click AppXSvc, then double click and change Start from 3 to 4 (That will turn off the Microsoft app store)

    Then in Control Panel (Install Classic Shell Menu to get control panel back on the menu) under Power Options:
    (Or if you like that HUGE ad-ware menu open PC Settings and type "Control Panel" in the search box. View By: change from Categories to Large Icons)
    Balanced or Performance - Left click Change Plan Settings.
    Left click Change advanced power settings.
    Open PCI Express and change the settings to - OFF

    Then open taskmanager (right click the taskbar) and look for "Cortana" (IT NEEDS TO BE SHUT OFF - NOT JUST DISABLED)
    Right click on it, open file location, "TAKE OWNERSHIP" add your account to the security settings. (lots of errors ignore them)
    Now make sure Cortana is NOT RUNNING. Right click, left click END TASK. This is Microsoft's number one spyware agent in Windows 10
    so it will not shut off the first or second or third time! You will need to keep ending the task until it REALLY ends!

    Once it's really off rename the folder I add -nospyware to the end of the name. Restart the computer that will end or slow down the Micro-Freezing.
    BUT ONLY UNTIL THE NEXT UPGRADE then you will need to do them all over again!
    Thermaltake Core V71, Water cooled, Raystorm Waterblock, 270 GPH Pond Pump, 5 Gallon Reservoir, Asus Rampage v Extreme (Bios 3101), Intel i7-6950X Extreme Edition @4000MHZ, 64 gigs Crucial Ballistix Tractical DDR4-3000 15-15-15-33 CR2, EVGA RTX 2080 TI XC, Hard Drives Crucial M550's Raid-0, Crucial SSD 1TB gig, 2 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache, Corsair 1050 watt SINGLE RAIL, OS LINUX Xubuntu 18.04.2 x64
    This post was edited by beast-usa at July 12, 2019 1:59 AM PDT
      July 12, 2019 1:55 AM PDT
    0