Forum » Happy As Is » Happy Remote Computer Service » Sano Medical Center » Server Connection Problems

Server Connection Problems

  • 1 133
    Please post, upload any server problems, Axeium not my software but I will try to fix it.

    Server speed problem NOT RELATED TO AXEIUM.

    Browser problems, office problems, email problems...
    Thermaltake Level 10 GT Battle Edition, Water cooled, Raystorm Waterblock, 270 GPH Pond Pump, 5 Gallon Reservoir, Asus Rampage v Extreme (Bios 3101), Intel i7-6950X Extreme Edition @4000MHZ, 64 gigs Crucial Ballistix Tractical DDR4-3000 15-15-15-33 CR2, EVGA RTX 2080 TI XC, Hard Drives Crucial M550's Raid-0, Crucial MX500 SSD 500 gig, 2 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache, Corsair 1050 watt SINGLE RAIL, OS Xubuntu x64
    This post was edited by beast-usa at December 19, 2018 12:17 AM PST
      December 19, 2018 12:16 AM PST
    0
  • 1 133
    Lola is the video on the laptop?
    Did she do it on GOD HELP PLEASE DON'T SAY iphone? Those phones do crap videos :(

    Is that why she wants to email it?
    Or did she use screen record?

    Was the laptop plugged in or on battery?
    Which laptop was it?
    Wired or wireless?

    Lupe told me this problem just recently started? I don't remember you guys complaining about this last year.

    You have all my emails, I sent you an email this morning as long as it's not from gmail I should get it gmail is blocked for security reasons.
    Thermaltake Level 10 GT Battle Edition, Water cooled, Raystorm Waterblock, 270 GPH Pond Pump, 5 Gallon Reservoir, Asus Rampage v Extreme (Bios 3101), Intel i7-6950X Extreme Edition @4000MHZ, 64 gigs Crucial Ballistix Tractical DDR4-3000 15-15-15-33 CR2, EVGA RTX 2080 TI XC, Hard Drives Crucial M550's Raid-0, Crucial MX500 SSD 500 gig, 2 Western Digital 5TB 128meg cache, 2 Seagate 4TB 256meg cache, Corsair 1050 watt SINGLE RAIL, OS Xubuntu x64
    This post was edited by beast-usa at December 19, 2018 2:07 PM PST
      December 19, 2018 12:22 AM PST
    0